Issues with response processing being delayed.
Incident Report for SurveyGizmo
Resolved
Our system administrators have informed us that all affected responses should be available in app as of now. If you are continuing to experience any issue with responses in the application, please reach out to the Support team using the Need Help menu in the app.
Posted Mar 30, 2019 - 03:16 UTC
Update
We are continuing to monitor delayed response processing. Our system administrators are pushing through the balance of responses. We estimate that all affected responses will be available in Individual Responses, Reports, and Exports by midday Saturday, Eastern Time.
Posted Mar 29, 2019 - 21:51 UTC
Monitoring
A fix has been implemented and we are monitoring response processing to ensure all responses continue to populate under the Individual Response grid and raw data CSV/Excel exports.
Posted Mar 29, 2019 - 18:37 UTC
Identified
The issue has been identified and our System Admins are working on reprocessing all delayed responses.
Posted Mar 29, 2019 - 15:28 UTC
Investigating
Due to issues with response processing, some responses collected are not visible under the Individual Response grid or in raw data CSV/Excel exports.
Posted Mar 29, 2019 - 14:19 UTC
This incident affected: Reports & Exports (Reports & Exports - US).