SSO Integration Offline
Incident Report for SurveyGizmo
Resolved
The incident has been resolved. If you require additional support, please reach out to the support team!
Posted 3 months ago. Sep 14, 2018 - 14:09 UTC
Identified
SSO integrations are throwing encryption errors.

Taking the following steps will resolve these errors:
1. Login to your account
2. Click on Account > Integrations > 3rd Party Integrations
3. Under “Current Integrations” find “Single Sign-On (Account)” and click edit
4. Under “Service Provider Metadata” copy the provided XML metadata
5. Update your IdP setup with the new XML metadata. Here’s support documentation to aid you with this step.

If you have any questions, please reach out to the support team!
Posted 3 months ago. Sep 13, 2018 - 18:14 UTC