Editing Dropdown Menu Grids with Piped Data can Result in Data Errors
Incident Report for SurveyGizmo
Resolved
This issue has been resolved!
Posted Apr 26, 2018 - 17:50 UTC
Identified
An error was identified For piped Dropdown Menu Grids wherein original answers aren't being preserved when accessing/editing the response via an Edit/Save & Continue Link or Individual Response. We are currently investigating a fix. Updates to follow.
Posted Apr 26, 2018 - 15:19 UTC